how to mend it - Fix appliances, electricals, gadgets, cars... Ask for free help
:: home
:: add a question
:: search
:: help
:: most recent
:: unanswered
   Search: Go 
Fixed for free!
Ask Your Question
Popular

These categories may also be of interest ...

Household Appliances, Stairlifts

Household Appliances, Steam Cleaners

Household Appliances, Steam Irons

Household Appliances, Tumble Dryers

Household Appliances, Vacuum Cleaners

Full list

... mend, fix, or repair just about anything.

Help someone
  Are you good at fixing things?  

Click here to help

Fault info.
Click here for Apple repair information.
First time?

howtomendit.com costs nothing to use and you can ask a question without an account or logging in.

Click here to ask a question.

Answers

Who answers the questions?

Other users of howtomendit.com provide the answers. The more detail and information you provide in your question the easier it is for others to help you.

Search for a fix
How can I fix my
Washing Machine?
Mend it
How can I fix my ice dispenser?
Categories > Mend Household Appliances, Washing Machines > Question
Q & As - mend, repair, fix household appliances, washing machines, washing, water, motor, electric motor, drum, spin, spinningNavigate to ...
Household Appliances, Washing Machines (38996 other questions)
Other categories
Add a question



Mend > Washing Machines

Question - mend, repair, fix

Hotpoint WF860 washing m/c error code "F-01"?

Our Hotpoint washer Model "WF860 1600 spin" tries to fill but stops after a few seconds, then empties and display reads "end" as if it as completed the programme. The display then flashes "F-01" and the washer ignores all buttons. If you switch off at mains then on again everything appears to be normal, but setting a programme results in the same trying to fill etc. All the pipes are clear and water is getting to it. Does anyone know what F-01 means?



Simes
July 2005


Need to mend your Hotpoint WF860 washing machine?

To add an answer, click here To add a new question, click here To find all other questions, click here

Answers - mend, repair, fix

Like Jane, below, I had the 'test' error message and like her I successfully overcame it using the start/on-off method desribed by Wudz even further below.

Thanks to both and to the 'other help site' from where it came.

Brian
August 2013

Hotpoint is a joke...

gant
April 2013

mine keeps saying f but it also keeps blowing the electric in all fairness first fault in 5 yrs not bad

helen
January 2011

Could be caused by condensation in cold weather. I just took the back panel off mine, let a hairdryer run on low heat on the floor inside it for about ten minutes, then it was fine.

David Bourke
December 2010

Same model, same problem. Accessed the motor through the back panel, and (eventually) found a loose wire on the 7 pin connector block attached to the motor. A quick clean up & a spot of soldering & the machine works fine again. Presumably the lead was snapped off over a period of time when the super silent (Yeah, right) wachine machine was vibrating away during the spin cycle.
Just goes to show that something like an F-01 code isn't always terminal, and it's worth checking everything over before you call out an expensive repair guy!

SpikeonaBike
November 2010

I had an error code 'test' that wouldn't disappear - used the start/on-off method described below and it sorted it - thank you so much as it's just saved me probably about £75 call out for someone to come and do just that! Suggest trying this method as first possible solution for any error messages.

Jane
August 2010

Sometimes this may be a blockage too, or even just a change of brushes

John
December 2009

I replaced the main board few weeks back on WT721 and got 1 wash out it then F08. Got the board wet as there was some water leaked from somewere? Left it as was fair hacked off. Tried it last night and it kicked in and starting working?? Came home tonight and got F01 fault. I have just managed to get rid of F01 fault may not work for all i took off all the plugs on the main board and resat them all turned on machine and way it went Must have been the wash last night that made them move around as the main board is still dangling by duck tape as im not too sure if there or even were there is a leak from the machine? Check board wires plugs for burn mark ect as that happened to my board orginally. Dampness.

these guys repair boards http://www.qualityelectronicrepairs.co.uk/lists/laundry_indesit_1.html
and these guys replace boards http://www.emwelec.co.uk

Robbie Miller
December 2009

I've fixed Indesit WITE 107 F-01 failure error!

We have the washer like 3 years and the F-01 error kept showing irregularly since one year ago - just after the warranty expiration. Usually unpluging the washer from the power supply solved the problem, sometimes immediately, but mostly overnight. When we moved from flat to country house, the problems frequency slightly increased. Till last couple of days it was still bearable. But in the recent days the error didn't even show up, and the motor was not turning at all. Just the pump was pumping the water in and out, so the program got hanging somewhere. So resolution became necessary. I've contacted tow servicemen yesterday, but none of them answered yet - well it's weekend. But as usually, when you ask for help, you'd find it on your own right after. So I decided to look at it myself.

- unplugged the washer power supply, closed the water
- unscrewed two screws that hold the control panel
- removed the panel - you need the lid to be semi-opened
- (re-conected all connectors to fix any possible oxidation or unpluging - then tried the washer, but problem persisted)
- unscrewed all screws that hold the side cover - only the right one had actually been necessary (when standing in front of the washer)
- unscrewed all four screws hidden under the bottom cover in the front of the washer that hides also the filter (those still hold the side cover)
- unscrewed two more screws at the top back of the washer - they hold the circuit board to the washer body - it needs to be loose
- by pulling the top side of the washer up by the lid and pushing the side cover away "to the back" (with a screwdriver), see how the side cover is held by the top, remove the side cover
- observed the motor and immediately saw heavy corrosion at the ground connection (yellow-green wire) at the motor board and possible slight oxidation at one other connetion of the black wire
- using sand paper and screwdriver I've cleaned the contact together with the connector and tried the washer - still no effect
- cleaned the black wire connection with the same way
- tried the washer (spinning program) and - voila! It works!
- tried unplugging the black wire and running the spinning program - both the motor AND the pump didn't start

So, it looks to me that the problem was in an oxidation of the black wire connection - that is apparently a power supply for both the pump and the motor, that caused insufficient voltage and thus a power for the motor but probably still enough for the pump. The randomness of the problem was probably caused by humidity in the room and maybe some more factors - the washer is actually opened from the bottom so when I test the washer more times and see this as a solution, I'll probably cover the connetors with silicon to avoid corrosion or oxidation in the future.

Here are also some tips for putting all together:

When removing the side cover something fell from it inside. It was a plastic lath that is placed on the nearer edge of the cover and fits both onto the edge of the cover and the adjacent edge of the washer. It's a bit tricky to put it all back plus there is a plastic piece at the bottom of the side cover that is fixed there also very loosely and keeps falling inside when srewing the filter side screws - but this can be fixed with pliers adjusting the edge of the side cover to make the plastic to fit there tightly

---
So if you are a bit handsome, try this before calling the service. It might help. And also you'll know your washer a bit more.

Martin Dvorak (harvester_at_olomouc.cz)
June 2009

I HAD THE F-01 PROBLEM WITH MZ HOTPOINT WD860G ULTIMA 1600. WHEN I EMPTIED THE FLUFF PIPE OUT, IT HAD A BABY'S SOCK IN THERE AND AND WAS CLUTTERED. IM SURE THIS CAUSED THE MOTOR TO OVERHEAT AND BREAK. DONT KNOW WHAT TO DO NOW.

PETER
December 2008

never buy hotpoint or indesit. its all just cr*p. best stick to whirlpool, bosch or miele. all made by themselves.

bob hoskins
November 2008

wf860 leaking from drawer not draining! easy fix , remove plastic panel on rear two screws. black hose ,drum to waste three clamps, remove inside ball filter blocked by colour strips, clean replace problems fixed, so simple , £85 call out saved

rick1
July 2008

From another help site:

" reset it : hold the 'start' button until all lights display, then press 'start' again. hold the 'start' and 'on/off' button together until it reads d-end or d-off. it doesnt always work 1st time so keep trying, good luck"

Not tried with mine as mine has not failed (yet)

Wudz
March 2008

F01 is a motor faulty normally caused by the module,but sometimes the wireing to the motor plug tht works loose as its to tight,give them all a good wiggle make sure there all in!

Carl
September 2007

I got the same problem with my Indesit w/m.
Try to unplug your one for at least 6 hours and then plug it back.
My problem was solved like that.

Henry
January 2007

F-01 is some a motor short circuit (Hotpoint service centre explained today).
Currys have been pretty cr*p so far, they can deliver within three days but cant get an engineer for 5 days, didnt even accept that its DOA with F-01

Nice

Anthony
December 2006

I've just taken delivery of a WT960 today, does exactly the same thing. Will be getting back onto Currys first thing in the morning for a replacement machine (as it's DOA).

Glenn
August 2006

for indesit(hotpoint) F01 ive read up means a problem to do with the motor?

peter pintus
November 2005

ANY F error is fatal in my opinion - I am on my 3rd WD865A which was delivered today to find that the dryer buttons are not working... BTW love the new advert on the telly for it - gives a true representation of the product - not!

boobah
November 2005

Had the exact same problem on a WD645 after the first wash when it went into the Drying stage. An engineer (not a Hotpoint engineer) came to inspect, didn't diagnose the fault, but put down Faulty PCB on his report. Machine was replaced with a WD865 which initially came up with a F-08 code but appears to be okay now.
I suspect an F-01 is a terminal code requiring parts to fix.

:-(

idee
September 2005

i have the same machine but with code f-18

adam daines
August 2005

f01 RELATES TO A MOTOR PROBLEM , POSSIBLE MODULE COULD CAUSE F01 TOO

ANDY
August 2005

To add an answer, click here    

Add An Answer Form

Add your answer using the form below ...

The question: Hotpoint WF860 washing m/c error code "F-01"?
Your answer:

(Add your answer here. Try to include as much detail as possible.)
Your name:

(Enter your name as you wish it to be displayed.)
Other questions in this category - Household Appliances, Washing Machines
How can I fix my Washing Machine?

My Hotpoint WF860 Super Silent Washing Machine is showing "test" when I switch it on. It will not go onto any programmes to wash. I have tried switching it on and off a few times, but it is still showing "test".What can I do?...

Click here for the fix.
Programmer fault? Hotpoint WF860 1600 spin?

Hi guys, For the last few washes, I've noticed our washer starts increasing the cycle time, instead of decreasing? We use the quick wash 30 degrees. Is it possible to reset the machine/programmer or is it something deeper, like a faulty board perhaps? Any help is greatly appreciated....

Click here for the repair.
My machine showing F-12 on window what is wrong?

My hotpoint WF860 is showing F-12 in window what is wrong...

Click here for the fix.
Hotpoint washing machine WF860?

Test comes up on the screen instead of the programme required. how can I reset it?...

Click here for the repair.
what is fault F3?

Hotpoint washing machine WF860...

Click here for how to mend it.
my washer is not working properly ?

hotpoint wf860 is giving code F-05 and intermittently not spinning. my washing now is warm after final spin...

Click here for the fix.
how can i fix f 03 on my hotpoint wf860#?

My washing machine is displaying F 03 then no burton works. I can hear the noise of water coming in and out but not in the machine.Only way to stop it to unplug the machine.plz help....

Click here for the repair.
Trying to take the top off my Hotpoint WF860 ?

Hi there I am trying to take the top off my Hotpoint WF860 Washing Machine and proceed to replace the door seal. I have removed the two screws at the back but the top still won't come off and I am worried in case I damage the front controls if I force it. Any suggestion most welcome ... thanks ....

Click here for how to mend it.
Fix what?
Furniture, Tables - fix/mend/repair/service information
Software, email - fix/mend/repair/service information
Software, Internet Browsers - fix/mend/repair/service information
Help wanted!
Advertisements
Fixed!
It worked. Such an easy fix.

Vlad
Apr 2019


Mend it
How can I clean my PC?
All appliances!

To mend any household, kitchen, or other electrical appliance start here.

To search for repair advice click here.

To find out how to mend it click here.

Mend it
How can I use my HDMI connection?
Fault find
Click here to fix Accenta products.
Advertisements
Important

Attempting repairs can be dangerous.
In many instances work should only be undertaken by a qualified professional.
Ensure you have read our Small Print page before using information supplied via this website.

©  2003 vE
We use Cookies. See our Privacy Policy.